Kategorie Securiy

Node.js – make test

secure_linux

Ich habe gestern eine Abuse-Meldung erhalten, da mein Server zu kommunikativ war, hier ein kleiner Ausschnitt: Sat Feb 2 18:09:57 2013 UDP 188.40.151.26 12346 => 6.147.249.44 1 Sat Feb 2 18:09:57 2013 UDP 188.40.151.26 12346 => 7.33.58.97 1 Sat Feb 2 18:09:57 2013 UDP 188.40.151.26 12346 => 7.61.7.102 1 Sat Feb 2 18:09:57 2013 UDP ... Weiterlesen...

Apache mod_security + WordPress 3.4.1

secure_linux

Ich habe jetzt bei mir das mod_security Modul des Apachen installiert. Wenn man, wie ich, diesen Schritten hier folgt, erhält man gleich ein passenden Regelsatz. Das Problem hierbei ist aber, dass man noch eine passende Whitelist konfigurieren muss, damit man WordPress überhaupt noch richtig nutzen kann. Ein fast vollständige Liste habe ich im Internet finden ... Weiterlesen...